need help with my system

Post Reply
gixer
One Eyed Hopeful
Posts: 24
Joined: Sun Oct 03, 2010 1:10 pm

need help with my system

Post by gixer »

hi all recently went out and bought pc kit as follows asrock m3n78d motherboard,amd athlon 2 dual core 3.1ghz,2 gb ddr 1333 ,memory liteon blu-ray and an ati 4550 pci 2 graphics card.the problem i am having is playing games the computer crashes if i put the dlp 3d glasses on or not.i need to know if the graphics card is upto the job or not,or can anyone see any obvious conflicts between the different bits.the output is to a 50'' plasma and i am running win 7 home premium with all the latest drivers including the motherboard
thanks in advance gixer
asus m4n75td-sli mobo.amd phenom 11 x4 955 black edition @3.2ghz.4 gig 1333 mhz ram.zotac gtx 560 ti and gts 450 dedicated physx.samsung 500gb hard drive.samsung 8x blu-ray and coolermaster bronze 80 650w powersupply with 52 amps on the 12v rail

User avatar
cybereality
3D Angel Eyes (Moderator)
Posts: 11394
Joined: Sat Apr 12, 2008 8:18 pm
Which stereoscopic 3D solution do you primarily use?: S-3D desktop monitor

Re: need help with my system

Post by cybereality »

Hmm, thats weird. It looks like that setup should work (I don't see anything obviously wrong). Maybe you should run some tests to see which components are causing a problem. You can test the CPU with a program like Prime95 or SuperPI, RAM with memtest86, and CPU with Furmark. 3DMark is also good, there are free versions like 2001 SE or you could pay for Vantage. This will help determine if faulty hardware is the cause. It could also be some driver conflict, but that could be more difficult to trouble-shoot.

gixer
One Eyed Hopeful
Posts: 24
Joined: Sun Oct 03, 2010 1:10 pm

Re: need help with my system

Post by gixer »

i think i may have sorted it i was outputting the sound via optical on the motherboard,but noticed in dxdiag that sound was also outputting via the hdmi with the ati 4550 so i disabled the driver outputting through the ati,maybe worth running the video output to my tv via the dvi socket
thanks gixer
asus m4n75td-sli mobo.amd phenom 11 x4 955 black edition @3.2ghz.4 gig 1333 mhz ram.zotac gtx 560 ti and gts 450 dedicated physx.samsung 500gb hard drive.samsung 8x blu-ray and coolermaster bronze 80 650w powersupply with 52 amps on the 12v rail

User avatar
gisabun
3D Angel Eyes (Moderator)
Posts: 215
Joined: Wed Mar 28, 2007 1:54 pm
Which stereoscopic 3D solution do you primarily use?: Other

Re: need help with my system

Post by gisabun »

Probably should of taken the extra RAM instead of the Blu-ray [unless you're getting rfeady to watch Avatar 3D sometime this century].
Image

gixer
One Eyed Hopeful
Posts: 24
Joined: Sun Oct 03, 2010 1:10 pm

Re: need help with my system

Post by gixer »

with regards to previous post i took my 4550 back to the shop and exchanged it fo a 5670 all problems cured,just needed a better card.downloaded the special tridef pack and new drivers from amd and boy what a difference well impressed with the 3d output on the 50'' samsung even if it only is 720p.can't wait now to try a 3d blu-ray after watching some good quality 3d videos of the net.
asus m4n75td-sli mobo.amd phenom 11 x4 955 black edition @3.2ghz.4 gig 1333 mhz ram.zotac gtx 560 ti and gts 450 dedicated physx.samsung 500gb hard drive.samsung 8x blu-ray and coolermaster bronze 80 650w powersupply with 52 amps on the 12v rail

Post Reply

Return to “General Hardware & Software Technical Support”